10 free sample questions from a bank of 75, with the correct answers and explanations. No signup required — start practising right now.
1A vSAN administrator has a group of requirements from the application team, which mandates spreading the components across storage devices as much as possible.
What should the vSAN Administrator consider to achieve such a requirement for building a new vSAN cluster? (Choose two.)
Configure disk striping in OSA
Configure disk striping in ESA
Enable Force Provisioning in OSA
Enable deduplication for vSAN
Create a dedicated Storage Pool in ESA
Answer:
2What is the maximum amount of capacity disks an administrator can have in disk groups on a single vSAN OSA host?
35
40
30
25
Answer: A
3In which type of environment is vSAN storage used as a mandatory, primary storage?
VMware Cloud on AWS
VMware Horizon
VMware Aria Automation
Tanzu Kubernetes Grid Integrated Edition
Answer: A
4All of the virtual machines running on a hybrid vSAN datastore have this storage policy assigned:
Failures to Tolerate (FTT) rule is set to "2 Failures - RAID-1 (Mirroring)"
The vSAN administrator needs to reduce the amount of vSAN datastore capacity the virtual machines will consume.
Which action should the vSAN administrator take to meet this goal?
Modify the FTT rule to "2 Failures - RAID-5 (Erasure Coding)"
Add the "Flash read cache reservation" rule to the storage policy, and set to 0%
Disable Operations reserve and Host rebuild reserve and click "Apply"
Change the FTT rule to "1 Failure - RAID-1 (Mirroring)", and select "Now" for Reapply to VMs
Answer: D
5A vSAN administrator is using the vSAN ReadyNode Sizer to build a new environment. While entering the cluster configurations, a fellow colleague inquires about the Operations Reserve option.
What is the purpose of using this option?
Provides space for internal operations
Configures space for external operations
Reserves space for tolerating failures
Allocates space for vSAN upgrades
Answer: A
6A vSAN administrator needs to build a vSAN ESA cluster with RAID-5/FTT 1 adaptive storage policy.
What is the absolute minimum number of hosts that need to be part of that vSAN ESA cluster?
6 hosts
4 hosts
5 hosts
3 hosts
Answer: D
7A vSAN administrator has a cluster configured with a Storage Pool that was moved to a new physical DC.
Upon checking on the vSAN cluster health status, one of the ESXi hosts has two storage devices in a degraded state and must be replaced.
What must the vSAN administrator do to restore the health of the vSAN cluster with minimum risk?
Remove the host from vSAN configuration, replace the faulty disks, re-create the storage pool
Remove the entire storage pool, install the new devices, re-create the storage pool
Remove the host from the cluster, replace the faulty disks, re-add the host to the cluster
Remove the devices from the storage pool, replace the storage devices, claim the new devices in vSAN
Answer: D
8The Resyncing Objects view in the vCenter UI reports that some objects are currently resyncing.
Which two actions would cause this situation? (Choose two.)
A change to the storage policy is applied to the objects.
DRS is relocating VMs between vSAN nodes.
A host failure occurs in the cluster.
HA Virtual Machine Monitoring forced a VM to reboot.
VM snapshot is being deleted.
Answer:
9A customer wishes to host a new range of applications with high-performance needs, specifically, low latency.
The applications are required to be hosted at company-owned edge locations, each with minimal rack space (three host slots per edge location for this project).
Which deployment options would satisfy the customer's needs, while maximizing the amount of capacity available per deployment?
A new three-node vSAN 8.0 All-Flash Cluster with OSA in each edge location
Each application VM configured with a RAID-5 VM storage policy
A new three-node vSAN 8.0 All-Flash Cluster with OSA in each edge location
Each application VM configured with a RAID-1 VM storage policy
A new three-node vSAN 8.0 All-Flash Cluster with ESA in each edge location
Each application VM configured with a RAID-1 VM storage policy
A new three-node vSAN 8.0 All-Flash Cluster with ESA in each edge location
Each application VM configured with a RAID-5 VM storage policy
Answer: D
10What is the minimum required number of hosts to provide data redundancy for a vSAN stretched cluster using dual-site mirroring and local protection with 1 failure - RAID-1 (Mirroring)?